On Wed, 2007-09-19 at 19:39 +0200, Jan Engelhardt wrote:
I'd give it a better name if I had any idea what it means. :)
The macros and names are all preexisting. I just took the liberty of
pulling the #ifdef out into a function because the code got very
unreadable with the other modifications that I need.
If it were some kind of larger API, we could come up with something
better. But, for a single isolated user, I think it is OK.